SRX Services Gateway
Highlighted
SRX Services Gateway

Why routes from the OSPF database are not being installed in the routing table?

2 weeks ago

Hi, I have two SRX clusters. One of the cluster is 2x SRX345 and another 2x SRX1500 (both in active/passive). There is a GRE tunnel between clusters. I have enabled OSPF over GRE. On both sides I have got FULL state and loaded LSDB. But on SRX1500 routes from DB are not being installed.
Please, help me understand what is the reason of behavior like this? What I am doing wrong?

3 REPLIES 3
Highlighted
SRX Services Gateway

Re: Why routes from the OSPF database are not being installed in the routing table?

2 weeks ago

Hello,

 

Can you paste the output of the OSPF database and Routing table?

 

Also, what is the prefix that you aren't seeing in the routing table?



Thanks,
π00bm@$t€®.
Please, Mark My Solution Accepted if it Helped, Kudos are Appreciated too!!!
Highlighted
SRX Services Gateway

Re: Why routes from the OSPF database are not being installed in the routing table?

2 weeks ago

I am not seeing all prefixes from DB except local generated

Attachments

Highlighted
SRX Services Gateway
Solution
Accepted by topic author ZohTah3o
2 weeks ago

Re: Why routes from the OSPF database are not being installed in the routing table?

2 weeks ago

Try by deleting the static routes mentioned below:

10.208.64.0/24

10.208.0.0/16

 

If routes are still not not appearing in routing-table, please share extensive db output of the route/lsa type.

Eg:  show ospf database external extensive

 

 

Thanks,
Nellikka
JNCIE x3 (SEC #321; SP #2839; ENT #790)
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too!!!
Feedback